Bug 108337 - [CI][SHARDS] igt@* - dmesg-warn - Disabling FBC due to FIFO underrun.
Summary: [CI][SHARDS] igt@* - dmesg-warn - Disabling FBC due to FIFO underrun.
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-12 10:28 UTC by Martin Peres
Modified: 2018-12-28 09:07 UTC (History)
2 users (show)

See Also:
i915 platform: BXT
i915 features: display/FBC


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-10-12 10:28:23 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_4970/shard-apl4/igt@kms_cursor_legacy@cursora-vs-flipa-atomic-transitions-varying-size.html

<6> [728.571118] [IGT] kms_cursor_legacy: starting subtest cursorA-vs-flipA-atomic-transitions-varying-size
<7> [728.572096] [drm:drm_mode_addfb2] [FB:116]
<7> [728.627318] [drm:drm_mode_addfb2] [FB:117]
<7> [728.642092] [drm:drm_mode_addfb2] [FB:118]
<7> [728.642468] [drm:drm_mode_addfb2] [FB:126]
<7> [728.643308] [drm:drm_mode_addfb2] [FB:138]
<7> [728.691867] [drm:i915_fifo_underrun_reset_write [i915]] Re-arming FIFO underruns on pipe A
<3> [728.724574] [drm:intel_cpu_fifo_underrun_irq_handler [i915]] *ERROR* CPU pipe A FIFO underrun
<7> [728.725290] [drm:intel_fbc_underrun_work_fn [i915]] Disabling FBC due to FIFO underrun.
<6> [739.475176] [IGT] kms_cursor_legacy: exiting, ret=0
Comment 1 James Ausmus 2018-11-16 19:20:32 UTC
cibuglog is showing this as 0 instances in history of runs, with a 0.0% reproduction. Closing
Comment 2 Martin Peres 2018-11-16 19:40:09 UTC
CI Bug Log's reproduction rate is not accurate for low-reproductability issues.

I have plans to improve that, but until then, please click on the reproduction rate before closing. It will show you the exact instances of the issue.
Comment 3 Francesco Balestrieri 2018-12-28 09:07:58 UTC
Exactly one occurrence two and a half months ago, crickets after that. Closing.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.