Bug 108568 - [CI][DRMTIP] igt@gem_exec_schedule@promotion-vebox - fail - Failed assertion: ptr[0] == ctx[2]
Summary: [CI][DRMTIP] igt@gem_exec_schedule@promotion-vebox - fail - Failed assertion:...
Status: RESOLVED DUPLICATE of bug 106001
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-26 14:41 UTC by Martin Peres
Modified: 2019-03-08 14:59 UTC (History)
1 user (show)

See Also:
i915 platform: BSW/CHT
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-10-26 14:41:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_133/fi-bsw-n3050/igt@gem_exec_schedule@promotion-vebox.html

Starting subtest: promotion-vebox
(gem_exec_schedule:1034) CRITICAL: Test assertion failure function promotion, file ../tests/i915/gem_exec_schedule.c:405:
(gem_exec_schedule:1034) CRITICAL: Failed assertion: ptr[0] == ctx[2]
(gem_exec_schedule:1034) CRITICAL: error: 0x2 != 0x3
Subtest promotion-vebox failed.
Comment 1 Martin Peres 2018-10-26 14:49:32 UTC
Guess what? This is an old issue! https://bugs.freedesktop.org/show_bug.cgi?id=106001
Comment 2 Francesco Balestrieri 2019-02-12 13:39:43 UTC

*** This bug has been marked as a duplicate of bug 106001 ***
Comment 3 CI Bug Log 2019-03-08 14:59:18 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.