Bug 108590 - [CI][DRMTIP] igt@kms_atomic_transition@1x-modeset-transitions* / igt@kms_plane_alpha_blend@pipe-[abc]-(alpha|coverage)-7efc - fail - Failed assertion: !mismatch
Summary: [CI][DRMTIP] igt@kms_atomic_transition@1x-modeset-transitions* / igt@kms_plan...
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords: regression
Depends on:
Blocks:
 
Reported: 2018-10-29 14:34 UTC by Martin Peres
Modified: 2019-04-23 13:10 UTC (History)
2 users (show)

See Also:
i915 platform: BXT, CFL, KBL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-10-29 14:34:02 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_134/fi-kbl-soraka/igt@kms_atomic_transition@1x-modeset-transitions.html

https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_135/fi-kbl-soraka/igt@kms_atomic_transition@1x-modeset-transitions-fencing.html

https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_135/fi-kbl-r/igt@kms_plane_alpha_blend@pipe-b-coverage-7efc.html

https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_135/fi-kbl-r/igt@kms_plane_alpha_blend@pipe-c-coverage-7efc.html

https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_135/fi-kbl-soraka/igt@kms_plane_alpha_blend@pipe-c-coverage-7efc.html

Starting subtest: pipe-C-coverage-7efc
(kms_plane_alpha_blend:942) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:419:
(kms_plane_alpha_blend:942) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_plane_alpha_blend:942) igt_debugfs-CRITICAL: Last errno: 25, Inappropriate ioctl for device
Subtest pipe-C-coverage-7efc failed.
Comment 1 Martin Peres 2018-11-05 11:00:02 UTC
Also seen on BXT: https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_137/fi-bxt-dsi/igt@kms_plane_alpha_blend@pipe-c-coverage-7efc.html

https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_137/fi-bxt-dsi/igt@kms_plane_alpha_blend@pipe-b-coverage-7efc.html

Starting subtest: pipe-B-coverage-7efc
(kms_plane_alpha_blend:1033) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:419:
(kms_plane_alpha_blend:1033) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_plane_alpha_blend:1033) igt_debugfs-CRITICAL: Last errno: 25, Inappropriate ioctl for device
Subtest pipe-B-coverage-7efc failed.
Comment 2 Martin Peres 2018-11-05 11:01:21 UTC
And also seen on WHL: https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_136/fi-whl-u/igt@kms_plane_alpha_blend@pipe-b-coverage-7efc.html

Starting subtest: pipe-B-coverage-7efc
(kms_plane_alpha_blend:1020) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:419:
(kms_plane_alpha_blend:1020) igt_debugfs-CRITICAL: Failed assertion: !mismatch
(kms_plane_alpha_blend:1020) igt_debugfs-CRITICAL: Last errno: 25, Inappropriate ioctl for device
Subtest pipe-B-coverage-7efc failed.
Comment 3 Easwar Hariharan 2019-03-11 21:34:14 UTC
(In reply to Martin Peres from comment #2)
> And also seen on WHL:
> https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_136/fi-whl-u/
> igt@kms_plane_alpha_blend@pipe-b-coverage-7efc.html
> 

Link is 404. Can you point to the issue?
Comment 5 CI Bug Log 2019-04-10 13:31:02 UTC
A CI Bug Log filter associated to this bug has been updated:

{- BXT KBL WHL ICL: random tests - fail - Failed assertion: !mismatch, Last errno: 25, Inappropriate ioctl for device -}
{+ BXT KBL WHL ICL: random tests - fail - Failed assertion: !mismatch +}

 No new failures caught with the new filter
Comment 6 CI Bug Log 2019-04-23 13:10:04 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.
Comment 7 Martin Peres 2019-04-23 13:10:41 UTC
This used to happen multiple times per run, but now not seen since CI_DRM_5899_full (1 week, 5 days old). Closing!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.