Bug 108666 - [CI][BAT] igt@* - dmesg-warn / dmesg-fail - bcs0: reset request timeout
Summary: [CI][BAT] igt@* - dmesg-warn / dmesg-fail - bcs0: reset request timeout
Status: CLOSED DUPLICATE of bug 108656
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-05 14:11 UTC by Martin Peres
Modified: 2018-11-05 14:30 UTC (History)
1 user (show)

See Also:
i915 platform: BSW/CHT
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-11-05 14:11:24 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4708/fi-bsw-n3050/igt@kms_addfb_basic@invalid-set-prop-any.html

<3> [218.721007] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.726440] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.727243] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [218.728043] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [218.734218] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.735020] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [218.735999] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [218.742226] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.747464] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.748269] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [218.749072] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [218.755217] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.756018] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [218.756996] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [218.868859] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.874949] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.875749] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [218.876550] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [218.882384] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [218.883184] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [218.883988] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [218.996256] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [219.002235] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [219.003037] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [219.003853] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [219.009676] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [219.010477] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [219.011279] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [219.131930] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [219.137166] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [219.137969] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [219.138770] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
<3> [219.144598] [drm:gen8_reset_engines [i915]] *ERROR* bcs0: reset request timeout
<3> [219.145400] [drm:gen8_reset_engines [i915]] *ERROR* vcs0: reset request timeout
<3> [219.146201] [drm:gen8_reset_engines [i915]] *ERROR* vecs0: reset request timeout
Comment 2 Chris Wilson 2018-11-05 14:18:56 UTC

*** This bug has been marked as a duplicate of bug 108656 ***
Comment 3 Chris Wilson 2018-11-05 14:19:41 UTC
GPU is dead move along; kernel_tainted & TAINT_DIE.
Comment 4 Martin Peres 2018-11-05 14:30:34 UTC
(In reply to Chris Wilson from comment #3)
> GPU is dead move along; kernel_tainted & TAINT_DIE.

Thanks!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.