Bug 108674 - [CI][BAT] igt@drv_module_reload@basic-reload-inject - warn - WARNING: Failed to load module 'i915' with options 'inject_load_failure=12'
Summary: [CI][BAT] igt@drv_module_reload@basic-reload-inject - warn - WARNING: Failed ...
Status: CLOSED DUPLICATE of bug 108688
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-06 08:33 UTC by Martin Peres
Modified: 2019-03-08 16:25 UTC (History)
1 user (show)

See Also:
i915 platform: BYT
i915 features: power/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-11-06 08:33:13 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5088/fi-byt-clapper/igt@drv_module_reload@basic-reload-inject.html

Starting subtest: basic-reload-inject
(drv_module_reload:2902) igt_kmod-WARNING: Could not unload snd_hdmi_lpe_audio
(drv_module_reload:2902) WARNING: Failed to load module 'i915' with options 'inject_load_failure=12'
Subtest basic-reload-inject: SUCCESS (10.504s)
Comment 1 Chris Wilson 2018-11-07 15:39:06 UTC
Forward dup to bug 108688 as it is clearer the cause here is the failure to unload snd_hdmi_lpe_audio.

*** This bug has been marked as a duplicate of bug 108688 ***
Comment 2 CI Bug Log 2019-03-08 16:25:52 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.