Bug 108768 - [CI][SHARDS] igt@pm_rpm@pc8-residency - incomplete - BUG: unable to handle kernel paging request
Summary: [CI][SHARDS] igt@pm_rpm@pc8-residency - incomplete - BUG: unable to handle ke...
Status: CLOSED DUPLICATE of bug 108840
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-16 14:49 UTC by Martin Peres
Modified: 2018-12-28 08:44 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2018-11-16 14:49:44 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5147/shard-iclb6/igt@pm_rpm@pc8-residency.html

<1> [1011.147543] BUG: unable to handle kernel paging request at ffffffff00000000
<6> [1011.147557] PGD 5212067 P4D 5212067 PUD 0 
<4> [1011.147570] Oops: 0010 [#1] PREEMPT SMP PTI
<4> [1011.147581] CPU: 7 PID: 0 Comm: swapper/7 Tainted: G     U            4.20.0-rc2-CI-CI_DRM_5147+ #1
<4> [1011.147588] Hardware name: Intel Corporation Ice Lake Client Platform/IceLake U DDR4 SODIMM PD RVP, BIOS ICLSFWR1.R00.2402.AD3.1810170014 10/17/2018
Comment 1 Lakshmi 2018-11-22 15:00:14 UTC
Updated the priority as the failure is in shards.

https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5174/shard-iclb6/igt@pm_rpm@gem-mmap-cpu.html

Dmesg	
<6> [208.662324] Console: switching to colour dummy device 80x25
<6> [208.662380] [IGT] pm_rpm: executing
<7> [208.669310] [drm:drm_mode_addfb2] [FB:228]
<4> [208.698894] azx_single_send_cmd: 43 callbacks suppressed
<1> [208.781138] BUG: unable to handle kernel paging request at ffffffff00000000
<6> [208.781151] PGD 5212067 P4D 5212067 PUD 0 
<4> [208.781164] Oops: 0010 [#1] PREEMPT SMP PTI
<4> [208.781174] CPU: 0 PID: 0 Comm: swapper/0 Tainted: G     U            4.20.0-rc3-CI-CI_DRM_5174+ #1
<4> [208.781180] Hardware name: Intel Corporation Ice Lake Client Platform/IceLake U DDR4 SODIMM PD RVP, BIOS ICLSFWR1.R00.2402.AD3.1810170014 10/17/2018
Comment 2 Chris Wilson 2018-11-22 21:41:44 UTC
There's not enough information here to triage. But given the gpf in bug 108840, in all likelihood it's related. Enough to dup and figure out later if this is separate.

*** This bug has been marked as a duplicate of bug 108840 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.