Bug 108897 - [CI][DRMTIP] [SKL guc] igt@gem_eio@reset-stress - dmesg-fail - Failed assertion: !wedged
Summary: [CI][DRMTIP] [SKL guc] igt@gem_eio@reset-stress - dmesg-fail - Failed asserti...
Status: CLOSED FIXED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Robert M. Fosha
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-29 11:33 UTC by Lakshmi
Modified: 2019-07-31 12:12 UTC (History)
1 user (show)

See Also:
i915 platform: SKL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2018-11-29 11:33:29 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_149/fi-skl-guc/igt@gem_eio@reset-stress.html
	
Starting subtest: reset-stress
(gem_eio:1179) igt_gt-CRITICAL: Test assertion failure function igt_force_gpu_reset, file ../lib/igt_gt.c:374:
(gem_eio:1179) igt_gt-CRITICAL: Failed assertion: !wedged
Subtest reset-stress failed.
Comment 1 Chris Wilson 2018-11-29 12:00:33 UTC
guc loading failed, quel surprise.
Comment 2 Jon Ewins 2019-02-15 23:58:12 UTC
Possibly due to an intermittent Gen9 guc reload issue that can requires retry workaround and that will be tested.  Otherwise, further investigation will be deferred until after upcoming update to guc version.
Comment 3 Chris Wilson 2019-04-18 19:18:26 UTC
guc load retries automatically and should prevent this reoccurring.
Comment 4 Lakshmi 2019-07-31 12:11:58 UTC
Closing this issue as fixed as there are no new occurrences after  drmtip_189 (6 months, 3 weeks old). The reproduction rate of this bug is once is 13.3 drmtip runs and no failures from last 147 drmtip runs.
Comment 5 CI Bug Log 2019-07-31 12:12:03 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.