Bug 108918 - i915/kbl: GPU HANG: ecode 9:2:0xa8dfbffd, in VideoPlayer [770], reason: hang on vcs0, action: reset
Summary: i915/kbl: GPU HANG: ecode 9:2:0xa8dfbffd, in VideoPlayer [770], reason: hang ...
Status: CLOSED NOTOURBUG
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-02 13:39 UTC by Manuel Lauss
Modified: 2018-12-03 09:32 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
GPU crash dump (54.85 KB, text/plain)
2018-12-02 13:39 UTC, Manuel Lauss
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Lauss 2018-12-02 13:39:38 UTC
Created attachment 142688 [details]
GPU crash dump

GPU Hang with latest kodi-git snapshot (02-DEC-2018), when playing a 2160p HEVC video on 1080p HDMI output:

[   61.008330] [drm] GPU HANG: ecode 9:2:0xa8dfbffd, in VideoPlayer [770], reason: hang on vcs0, action: reset

A single frame is displayed, then gfx crashes and screen stays blank until rebooted.  Audio continues in the background.

Reproduces on linux-4.19.6 AND linux.git, as well as mesa-18.2.6 AND mesa-git (02-DEC-2018).   libva-2.3, libva-intel-driver-2.2, xorg-server-git and xf86-video-intel-git as of 01-DEC-2018 1600UTC.

Hardware is a NUC7i5BNK (KabyLake GT2e), attached is the GPU crash dump.
Comment 1 Lakshmi 2018-12-03 09:32:28 UTC
This is not a bug in kernel but in libva. 
Can you please report the bug to libva team https://github.com/intel/libva/issues


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.