Bug 108931 - [CI][BAT] igt@kms_flip@basic-* - incomplete
Summary: [CI][BAT] igt@kms_flip@basic-* - incomplete
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-03 17:03 UTC by Martin Peres
Modified: 2019-03-08 14:27 UTC (History)
1 user (show)

See Also:
i915 platform: SKL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Francesco Balestrieri 2018-12-04 07:30:47 UTC
How can it be ReadyForDev then :P
Comment 2 Martin Peres 2018-12-04 11:44:41 UTC
(In reply to Francesco Balestrieri from comment #1)
> How can it be ReadyForDev then :P

Because that's as good as it will get...

Assign a developer to try to reproduce locally. If this developer manages to find a way to get good logs when having the failure, then let's discuss how to add support for that in CI ;)
Comment 3 Francesco Balestrieri 2019-01-08 09:18:20 UTC
This was seen twice in a short time a month and a half ago, then no more. Plus, it only occurred on iommu-enabled SKL. I'm moving it to medium priority for now.
Comment 4 Francesco Balestrieri 2019-02-12 13:52:00 UTC
Still no occurrence, closing.
Comment 5 CI Bug Log 2019-03-08 14:27:25 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.