Bug 108991 - glyph corruption on ironlake [glamor]
Summary: glyph corruption on ironlake [glamor]
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 18.2
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-09 17:01 UTC by Clemens Eisserer
Modified: 2019-09-25 19:15 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
corrupted title bar (42.32 KB, image/png)
2018-12-09 17:01 UTC, Clemens Eisserer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Clemens Eisserer 2018-12-09 17:01:59 UTC
Created attachment 142764 [details]
corrupted title bar

I am experiencing glyph corruption in window titlebars using KDE + compositor  on an old Ironlake Mobile laptop (i5 540M).

Currently the machine is running Fedora 29 (linux-4.19.6 + Mesa-18.2.6), however I've seen this issue for quite some time (probably since intel switched away from SNA to glamor by default - which caused also a noticeable performance degradation).

Unfortunately I don't know a reliable way to trigger the issue, the only thing I know is, that it is not caused by suspend/resume,
Comment 1 GitLab Migration User 2019-09-25 19:15:22 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1774.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.