Bug 109091 - [CI][DRMTIP]igt@kms_setmode@invalid-clone-single-crtc - warn - WARNING: no modes for connector 190
Summary: [CI][DRMTIP]igt@kms_setmode@invalid-clone-single-crtc - warn - WARNING: no mo...
Status: NEW
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-19 05:07 UTC by Lakshmi
Modified: 2019-01-18 13:52 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2018-12-19 05:07:54 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_174/fi-icl-u2/igt@kms_setmode@invalid-clone-single-crtc.html

	
Starting subtest: invalid-clone-single-crtc
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
(kms_setmode:1399) igt_kms-WARNING: no modes for connector 190
Subtest invalid-clone-single-crtc: SUCCESS (0.004s)

This bug is similar to https://bugs.freedesktop.org/show_bug.cgi?id=108740
but with a different error code.
Comment 1 Jani Saarinen 2019-01-18 13:52:58 UTC
Based on low re-production keeping priority.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.