Bug 109149 - [snb] GPU HANG i915 in csgo_linux
Summary: [snb] GPU HANG i915 in csgo_linux
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-25 15:44 UTC by Milan Svoboda
Modified: 2019-09-25 19:15 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
Error log (59.71 KB, text/x-log)
2018-12-25 15:44 UTC, Milan Svoboda
Details
attachment-7850-0.html (2.16 KB, text/html)
2019-01-11 10:47 UTC, Milan Svoboda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Svoboda 2018-12-25 15:44:34 UTC
Created attachment 142889 [details]
Error log

[ 7667.891729] [drm] GPU HANG: ecode 6:0:0x86fafffa, in csgo_linux64 [7563], reason: hang on rcs0, action: reset
[ 7667.891730] [drm] GPU hangs can indicate a bug anywhere in the entire gfx stack, including userspace.
[ 7667.891731] [drm] Please file a _new_ bug report on bugs.freedesktop.org against DRI -> DRM/Intel
[ 7667.891731] [drm] drm/i915 developers can then reassign to the right component if it's not a kernel issue.
[ 7667.891731] [drm] The gpu crash dump is required to analyze gpu hangs, so please always attach it.
[ 7667.891732] [drm] GPU crash dump saved to /sys/class/drm/card0/error
[ 7667.891824] i915 0000:00:02.0: Resetting chip for hang on rcs0

Linux nixos 4.19.12 #1-NixOS SMP Fri Dec 21 13:15:25 UTC 2018 x86_64 GNU/Linux

X.Org X Server 1.19.6
Release Date: 2017-12-20
X Protocol Version 11, Revision 0
Build Operating System: Linux 4.9.130 x86_64 
Current Operating System: Linux nixos 4.19.12 #1-NixOS SMP Fri Dec 21 13:15:25 UTC 2018 x86_64
Kernel command line: BOOT_IMAGE=(hd0,msdos4)/nix/store/ddkbqnfzymcba2cyspjfy3qn3d8a0dvi-linux-4.19.12/bzImage systemConfig=/nix/store/lhvr9hrlbz5k38qqd2bn4n124iglkgbw-nixos-system-nixos-19.03.git.dc79b62 init=/nix/store/lhvr9hrlbz5k38qqd2bn4n124iglkgbw-nixos-system-nixos-19.03.git.dc79b62/init splash loglevel=4 noht
Build Date: 09 December 2018  01:14:10AM
 
Current version of pixman: 0.36.0
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.

I was playing CounterStrike on Steam. Notebook, DELL Lattitude,
Comment 1 Danylo 2019-01-10 10:58:59 UTC
Is the hang reproducible or it was just one-off event?

If it is not reproducible then it's one of those random hangs on sandybridge.
Comment 2 Milan Svoboda 2019-01-11 10:47:10 UTC
Created attachment 143067 [details]
attachment-7850-0.html

It is not reproducible. So far happend just once.

On January 10, 2019 11:58:59 AM GMT+01:00, bugzilla-daemon@freedesktop.org wrote:
>https://bugs.freedesktop.org/show_bug.cgi?id=109149
>
>Danylo <danylo.piliaiev@gmail.com> changed:
>
>           What    |Removed                     |Added
>----------------------------------------------------------------------------
>              CC|                            |danylo.piliaiev@gmail.com
>
>--- Comment #1 from Danylo <danylo.piliaiev@gmail.com> ---
>Is the hang reproducible or it was just one-off event?
>
>If it is not reproducible then it's one of those random hangs on
>sandybridge.
>
>-- 
>You are receiving this mail because:
>You reported the bug.
Comment 3 GitLab Migration User 2019-09-25 19:15:33 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/1778.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.