Bug 109260 - dEQP-GLES31.functional.ssbo.layout.random.all_per_block_buffers.18
Summary: dEQP-GLES31.functional.ssbo.layout.random.all_per_block_buffers.18
Status: RESOLVED DUPLICATE of bug 109532
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Mark Janes
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-09 16:30 UTC by Mark Janes
Modified: 2019-02-15 17:26 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Janes 2019-01-09 16:30:53 UTC
Regressed by dEQP's commit:

gles31:es31fSSBOLayoutTests limit m_maxBlocks and m_maxBlockMembers for low ram device

Based on the commit message, this may be a bug in dEQP, not a conformance issue in Mesa
Comment 1 Mark Janes 2019-02-15 17:26:46 UTC
another bug was opened later for this issue, which has a longer discussion.

*** This bug has been marked as a duplicate of bug 109532 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.