Bug 109306 - [CI][SHARDS] igt@i915_selftest@live_workarounds - dmesg-fail - *ERROR* rcs0_REF workaround lost on before reset!
Summary: [CI][SHARDS] igt@i915_selftest@live_workarounds - dmesg-fail - *ERROR* rcs0_R...
Status: RESOLVED DUPLICATE of bug 108954
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-11 11:46 UTC by Martin Peres
Modified: 2019-01-11 12:57 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-01-11 11:46:57 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4759/shard-iclb3/igt@i915_selftest@live_workarounds.html
	
<3> [1822.042545] [drm:wa_list_verify [i915]] *ERROR* rcs0_REF workaround lost on before reset! (b118=0/0, expected 200040, mask=200040)
<3> [1822.042692] i915/intel_workarounds_live_selftests: live_gpu_reset_gt_engine_workarounds failed with error -3
Comment 1 CI Bug Log 2019-01-11 11:47:26 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@i915_selftest@live_workarounds - dmesg-fail - *ERROR* rcs0_REF workaround lost on before reset!
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4759/shard-iclb3/igt@i915_selftest@live_workarounds.html
Comment 2 Chris Wilson 2019-01-11 12:57:58 UTC

*** This bug has been marked as a duplicate of bug 108954 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.