Bug 109369 - [CI][SHARDS] igt@pm_rpm@legacy-planes(-dpms) / igt@kms_flip@flip-vs-wf_vblank-interruptible - incomplete - watchdog hit
Summary: [CI][SHARDS] igt@pm_rpm@legacy-planes(-dpms) / igt@kms_flip@flip-vs-wf_vblank...
Status: RESOLVED DUPLICATE of bug 109960
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Mika Kuoppala
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-15 16:33 UTC by Martin Peres
Modified: 2019-03-20 14:06 UTC (History)
2 users (show)

See Also:
i915 platform: ICL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 3 CI Bug Log 2019-01-25 08:54:56 UTC
A CI Bug Log filter associated to this bug has been updated:

{- ICL: random tests - incomplete -}
{+ ICL: random tests - incomplete +}

 No new failures caught with the new filter
Comment 4 CI Bug Log 2019-01-25 08:56:48 UTC
A CI Bug Log filter associated to this bug has been updated:

{- ICL: random tests - incomplete -}
{+ ICL: random tests - incomplete +}

 No new failures caught with the new filter
Comment 5 CI Bug Log 2019-02-04 17:11:19 UTC
A CI Bug Log filter associated to this bug has been updated:

{- ICL: random tests - incomplete -}
{+ ICL: random tests - incomplete +}

New failures caught by the filter:

* https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_207/fi-icl-y/igt@kms_plane_scaling@pipe-a-scaler-with-rotation.html
Comment 6 CI Bug Log 2019-02-04 17:13:34 UTC
A CI Bug Log filter associated to this bug has been updated:

{- ICL: random tests - incomplete -}
{+ ICL: random tests - incomplete +}

 No new failures caught with the new filter
Comment 7 Francesco Balestrieri 2019-02-11 08:16:25 UTC
Seems to be caused by random GEM timeouts.
Comment 8 Chris Wilson 2019-03-20 14:06:42 UTC

*** This bug has been marked as a duplicate of bug 109960 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.