Bug 109449 - [snb] quakespasm triggers a segmentation fault.
Summary: [snb] quakespasm triggers a segmentation fault.
Status: RESOLVED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-24 10:49 UTC by asimiklit
Modified: 2019-01-28 13:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
stack tracke (3.03 KB, text/plain)
2019-01-24 13:21 UTC, asimiklit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description asimiklit 2019-01-24 10:49:38 UTC
quakespasm app leads to crash with INTEL_DEBUG=bat options (debug mesa configuretion)
Comment 1 asimiklit 2019-01-24 10:51:55 UTC
Looks like root cause of this issue is found a possible solution for this issue will be suggested shortly.
Comment 2 asimiklit 2019-01-24 13:21:34 UTC
Created attachment 143224 [details]
stack tracke

Stack trace for this crash was attached.

The possible solution was suggested:
https://gitlab.freedesktop.org/mesa/mesa/merge_requests/149
Comment 3 Denis 2019-01-28 13:49:05 UTC
fix was pushed to master


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.