Bug 109785 - i915 reports a nonexistent LVDS output (as connected and on)
Summary: i915 reports a nonexistent LVDS output (as connected and on)
Status: CLOSED WONTFIX
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: Triaged
Keywords:
Depends on:
Blocks:
 
Reported: 2019-02-26 05:44 UTC by daisy
Modified: 2019-03-28 08:22 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
LVDS & VGA status (364 bytes, text/plain)
2019-02-26 05:44 UTC, daisy
no flags Details
attachment-26687-0.html (1.91 KB, text/html)
2019-03-28 03:16 UTC, daisy
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description daisy 2019-02-26 05:44:42 UTC
Created attachment 143469 [details]
LVDS & VGA status

I've installed Ubuntu 19.04 on a NETBOX nT-435/535 and no login screen displayed whenever the VGA is connected to LG monitor.
Comment 1 Lakshmi 2019-02-26 08:06:51 UTC
Daisy, Can you please attach full dmesg from boot with kernel parameters drm.debug=0x1e log_buf_len=4M?
Comment 2 Ville Syrjala 2019-02-26 13:39:08 UTC
Also please attach a copy of /sys/kernel/debug/dri/0/i915_opregion
Comment 3 Lakshmi 2019-03-07 14:40:59 UTC
Daisy, can you please attach the requested files?
Comment 4 Lakshmi 2019-03-27 11:58:15 UTC
Daisy, all requested information is needed for investigation. Can you please /sys/kernel/debug/dri/0/i915_opregion?
Also, can you please attach the dmesg from boot with kernel parameters drm.debug=0x1e log_buf_len=4M.

Have you verified the issue with latest drmtip? (https://cgit.freedesktop.org/drm-tip)
Comment 5 daisy 2019-03-28 03:16:10 UTC
Created attachment 143798 [details]
attachment-26687-0.html

I request you to close this as I can't work on it anymore.  I've left the
job.

On Wed 27 Mar, 2019, 5:28 PM <bugzilla-daemon@freedesktop.org wrote:

> *Comment # 4 <https://bugs.freedesktop.org/show_bug.cgi?id=109785#c4> on
> bug 109785 <https://bugs.freedesktop.org/show_bug.cgi?id=109785> from
> Lakshmi <lakshminarayana.vudum@intel.com> *
>
> Daisy, all requested information is needed for investigation. Can you please
> /sys/kernel/debug/dri/0/i915_opregion?
> Also, can you please attach the dmesg from boot with kernel parameters
> drm.debug=0x1e log_buf_len=4M.
>
> Have you verified the issue with latest drmtip?
> (https://cgit.freedesktop.org/drm-tip)
>
> ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 6 Lakshmi 2019-03-28 08:22:31 UTC
We need all requested information to proceed with the investigation. As we don't have reproducer, I am closing this bug as won't fix. 
Please open the bug if it occurs with latest drmtip. Remember to attach dmesg log from boot with kernel parameters drm.debug=0x1e log_buf_len=4M.

In addition, please attach /sys/kernel/debug/dri/0/i915_opregion.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.