Bug 109982 - [CI][SHARDS] igt@i915_pm_rpm@i2c - dmesg-warn - *ERROR* dp aux hw did not signal timeout!
Summary: [CI][SHARDS] igt@i915_pm_rpm@i2c - dmesg-warn - *ERROR* dp aux hw did not sig...
Status: CLOSED DUPLICATE of bug 110271
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Vanshidhar Konda
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-12 16:24 UTC by Martin Peres
Modified: 2019-09-04 08:38 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/DP


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-03-12 16:24:22 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5726/shard-iclb2/igt@i915_pm_rpm@i2c.html

<3> [1297.810215] [drm:intel_dp_aux_xfer [i915]] *ERROR* dp aux hw did not signal timeout!
Comment 1 CI Bug Log 2019-03-12 16:24:59 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@i915_pm_rpm@i2c - dmesg-warn - *ERROR* dp aux hw did not signal timeout!
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5726/shard-iclb2/igt@i915_pm_rpm@i2c.html
Comment 2 Vanshidhar Konda 2019-03-14 20:50:57 UTC
Submitted a patch to change the DRM_ERROR to DRM_WARN

https://patchwork.freedesktop.org/series/58012/
Comment 3 Martin Peres 2019-04-01 13:09:40 UTC
This bug is only happening on iclb2.

As explained in https://bugs.freedesktop.org/show_bug.cgi?id=110271, this might indicate a HW issue with the pre-production machine, as opposed to the platform.

Keeping the priority high because of the potential high customer impact (as per Daniel's comment), in order to investigate potential fixes quickly.
Comment 4 Martin Peres 2019-04-12 13:18:07 UTC
As per comment https://bugs.freedesktop.org/show_bug.cgi?id=110271#c6, this seems to be a real issue, and both of these bugs could be an outcome of it. Closing this bug as duplicate.

*** This bug has been marked as a duplicate of bug 110271 ***
Comment 5 CI Bug Log 2019-09-04 08:37:57 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.
Comment 6 Martin Peres 2019-09-04 08:38:27 UTC
Seen 9 times in 19 runs, now not seen for over 40 runs. Closing!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.