Bug 110026 - [CI][DRMTIP] igt@kms_rotation_crc@* - incomplete - system hang?
Summary: [CI][DRMTIP] igt@kms_rotation_crc@* - incomplete - system hang?
Status: RESOLVED DUPLICATE of bug 110040
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Juha-Pekka Heikkilä
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-13 09:42 UTC by Lakshmi
Modified: 2019-04-04 06:10 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 2 Juha-Pekka Heikkilä 2019-03-21 14:02:27 UTC
I've tried to reproduce these with todays' drm-tip but I was not able to. Seems like failing box has three displays connected of which two are 4k displays which may contribute to this bug somehow but on my test I had 4k eDP and 4k Samsung in HDMI without any problems.
Comment 3 Martin Peres 2019-04-04 06:10:47 UTC

*** This bug has been marked as a duplicate of bug 110040 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.