Bug 110197 - [CI][SHARDS] igt@gem_tiled_swapping@non-threaded - incomplete
Summary: [CI][SHARDS] igt@gem_tiled_swapping@non-threaded - incomplete
Status: RESOLVED DUPLICATE of bug 108686
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-19 16:16 UTC by Martin Peres
Modified: 2019-04-02 07:52 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-03-19 16:16:28 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5770/shard-iclb8/igt@gem_tiled_swapping@non-threaded.html

	
<6> [3222.074550] Console: switching to colour dummy device 80x25
<6> [3222.074596] [IGT] gem_tiled_swapping: executing
<7> [3224.868140] [drm:edp_panel_vdd_off_sync [i915]] Turning eDP port A VDD off
<7> [3224.868297] [drm:edp_panel_vdd_off_sync [i915]] PP_STATUS: 0x80000008 PP_CONTROL: 0x00000067
<7> [3224.868352] [drm:intel_power_well_disable [i915]] disabling DC off
<7> [3224.868389] [drm:skl_enable_dc6 [i915]] Enabling DC6
<7> [3224.868421] [drm:gen9_set_dc_state [i915]] Setting DC state from 00 to 02

<4>[ 3386.088014] CPU: 2 PID: 52 Comm: khungtaskd Tainted: G     U            5.1.0-rc1-CI-CI_DRM_5770+ #1
<4>[ 3386.088014] Hardware name: Intel Corporation Ice Lake Client Platform/IceLake U DDR4 SODIMM PD RVP TLC, BIOS ICLSFWR1.R00.3087.A00.1902250334 02/25/2019
<4>[ 3386.088014] Call Trace:
<4>[ 3386.088014]  dump_stack+0x67/0x9b
<4>[ 3386.088014]  panic+0x12b/0x29d
<4>[ 3386.088014]  watchdog+0x382/0x640
<4>[ 3386.088014]  ? hungtask_pm_notify+0x40/0x40
<4>[ 3386.088014]  kthread+0x119/0x130
<4>[ 3386.088014]  ? kthread_park+0x80/0x80
<4>[ 3386.088014]  ret_from_fork+0x24/0x50
Comment 1 CI Bug Log 2019-03-19 16:17:01 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@gem_tiled_swapping@non-threaded - incomplete
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_12500/shard-iclb5/igt@gem_tiled_swapping@non-threaded.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5770/shard-iclb8/igt@gem_tiled_swapping@non-threaded.html
Comment 2 Chris Wilson 2019-03-19 16:22:40 UTC
According to that trace, we are merely a victim.
Comment 3 Francesco Balestrieri 2019-03-25 07:42:03 UTC
Another mystery idleness?
Comment 4 Martin Peres 2019-04-02 07:52:16 UTC

*** This bug has been marked as a duplicate of bug 108686 ***
Comment 5 CI Bug Log 2019-04-02 07:52:43 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.