Bug 110209 - [CI][DRMTIP] igt@gem_exec_gttfill@basic - incomplete
Summary: [CI][DRMTIP] igt@gem_exec_gttfill@basic - incomplete
Status: CLOSED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-20 12:19 UTC by Lakshmi
Modified: 2019-08-13 13:34 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-03-20 12:19:07 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_247/fi-icl-y/igt@gem_exec_gttfill@basic.html
	
<6> [854.126130] Console: switching to colour dummy device 80x25
<6> [854.126191] [IGT] gem_exec_gttfill: executing
<5> [854.130623] Setting dangerous option reset - tainting kernel
<6> [854.134544] [IGT] gem_exec_gttfill: starting subtest basic
<7> [855.061529] [drm:intel_edp_drrs_downclock_work [i915]] eDP Refresh Rate set to : 40Hz
<7> [856.789574] [drm:edp_panel_vdd_off_sync [i915]] Turning eDP port A VDD off
<7> [856.789735] [drm:edp_panel_vdd_off_sync [i915]] PP_STATUS: 0x80000008 PP_CONTROL: 0x00000067
<7> [856.789785] [drm:intel_power_well_disable [i915]] disabling DC off
<7> [856.789868] [drm:skl_enable_dc6 [i915]] Enabling DC6
<7> [856.789918] [drm:gen9_set_dc_state [i915]] Setting DC state from 00 to 02
<6> [890.837633] kworker/dying (7) used greatest stack depth: 11264 bytes left
<3> [923.604527] INFO: task gem_exec_gttfil:2214 blocked for more than 61 seconds.
Comment 1 CI Bug Log 2019-03-20 12:20:26 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@gem_exec_gttfill@basic - incomplete
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_247/fi-icl-y/igt@gem_exec_gttfill@basic.html
Comment 2 Chris Wilson 2019-03-20 13:23:06 UTC
Mystery idleness prevails again.

<6> [890.837633] kworker/dying (7) used greatest stack depth: 11264 bytes left

How did the kworker die? That seems a bit dubious?
Comment 3 Francesco Balestrieri 2019-03-25 07:29:31 UTC
I wonder if we should create a bug for ICL going idle for no obvious reason, and link/duplicate all the related bugs.
Comment 4 Martin Peres 2019-04-23 13:39:37 UTC
(In reply to Francesco Balestrieri from comment #3)
> I wonder if we should create a bug for ICL going idle for no obvious reason,
> and link/duplicate all the related bugs.

Sure thing, this is always the best course of action :) At least, make a META bug!
Comment 5 Francesco Balestrieri 2019-07-23 08:56:00 UTC
One burst, then nothing for 2 months. Looks like an isolated case, probably due to pre-prod HW issues, closing.
Comment 6 Lakshmi 2019-08-13 13:34:17 UTC
Last seen CI_DRM_6110 (2 months, 3 weeks old), till then the reproduction rate of this issue is over 90%. 
Closing and archiving this issue.
Comment 7 CI Bug Log 2019-08-13 13:34:25 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.