Bug 110274 - [CI][SHARDS] igt@vgem_basic@unload - skip - Test requirement: module_unload() == 0, Last errno: 11, Resource temporarily unavailable, SKIP
Summary: [CI][SHARDS] igt@vgem_basic@unload - skip - Test requirement: module_unload()...
Status: RESOLVED WORKSFORME
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
: 110272 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-03-28 13:33 UTC by Martin Peres
Modified: 2019-04-08 11:53 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-03-28 13:33:43 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4905/shard-iclb1/igt@vgem_basic@unload.html

Starting subtest: unload
Test requirement not met in function test_unload, file ../tests/vgem_basic.c:335:
Test requirement: module_unload() == 0
Last errno: 11, Resource temporarily unavailable
Subtest unload: SKIP (0.025s)
Comment 1 CI Bug Log 2019-03-28 13:34:26 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@vgem_basic@unload - skip - Test requirement: module_unload() == 0, Last errno: 11, Resource temporarily unavailable, SKIP
  - https://intel-gfx-ci.01.org/tree/drm-tip/Topic_6e3aee6/fi-icl-u2/igt@vgem_basic@unload.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_4905/shard-iclb1/igt@vgem_basic@unload.html
Comment 2 Chris Wilson 2019-03-28 13:48:23 UTC
*** Bug 110272 has been marked as a duplicate of this bug. ***
Comment 3 Francesco Balestrieri 2019-03-29 09:46:41 UTC
Seems to be a temporary failure due to some unknown environment conditions, not related to bugs in the driver (the kernel thinks someone was using vgem.ko). Marking NEEDINFO in case it happens again, can be closed if it doesn't in a week.
Comment 4 Francesco Balestrieri 2019-04-08 11:53:27 UTC
Still not seen, closing for now, please reopen if it happens again.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.