Bug 110378 - [CI][SHARDS] igt@kms_frontbuffer_tracking@fbc-[12]p-rte - fail - Failed assertion: !mismatch
Summary: [CI][SHARDS] igt@kms_frontbuffer_tracking@fbc-[12]p-rte - fail - Failed asser...
Status: RESOLVED DUPLICATE of bug 103167
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-10 10:02 UTC by Martin Peres
Modified: 2019-06-20 07:56 UTC (History)
1 user (show)

See Also:
i915 platform: BXT, CFL, CNL, GLK, ICL, KBL, SKL
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-10 10:02:01 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_237/fi-kbl-7560u/igt@kms_frontbuffer_tracking@fbc-1p-rte.html

Starting subtest: fbc-1p-rte
(kms_frontbuffer_tracking:1322) igt_debugfs-CRITICAL: Test assertion failure function igt_assert_crc_equal, file ../lib/igt_debugfs.c:419:
(kms_frontbuffer_tracking:1322) igt_debugfs-CRITICAL: Failed assertion: !mismatch
Comment 1 CI Bug Log 2019-04-10 10:02:33 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* SKL BXT APL KBL CFL GLK WHL CNL ICL: igt@kms_frontbuffer_tracking@fbc-[12]p-rte - fail - Failed assertion: !mismatch (No new failures associated)
Comment 2 CI Bug Log 2019-04-10 10:05:52 UTC
A CI Bug Log filter associated to this bug has been updated:

{- SKL BXT APL KBL CFL GLK WHL CNL ICL: igt@kms_frontbuffer_tracking@fbc-[12]p-rte - fail - Failed assertion: !mismatch -}
{+ SKL BXT APL KBL CFL GLK WHL CNL ICL: igt@kms_frontbuffer_tracking@fbc(psr)?-[12]p-rte - fail - Failed assertion: !mismatch +}

 No new failures caught with the new filter
Comment 3 Jani Saarinen 2019-04-22 11:58:21 UTC
Is this duplicate of 103167?
Comment 4 James Ausmus 2019-04-25 20:56:15 UTC
Yes, exact same issue as 103167 - even the same mismatched CRC values:


(kms_frontbuffer_tracking:3770) DEBUG: Calculated CRC: pipe:[bb240286 00000000 00000000 00000000 00000000]
(kms_frontbuffer_tracking:3770) igt_draw-DEBUG: Test requirement passed: gem_get_tiling(fd, buf->handle, &tiling, &swizzle)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: plane_set_fb(235)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: plane_set_size (64x64)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: fb_set_position(0,0)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: fb_set_size(64x64)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: plane_set_position(0,0)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: plane_set_size (64x64)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: A.7: fb_set_size(64x64)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: commit {
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display:     SetCursor pipe A, fb 2 64x64
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display:     MoveCursor pipe A, (0, 0)
(kms_frontbuffer_tracking:3770) igt_kms-DEBUG: display: }
(kms_frontbuffer_tracking:3770) igt_debugfs-DEBUG: Opening debugfs directory '/sys/kernel/debug/dri/0'
(kms_frontbuffer_tracking:3770) DEBUG: checking asserts in line 1695
(kms_frontbuffer_tracking:3770) igt_debugfs-DEBUG: Opening debugfs directory '/sys/kernel/debug/dri/0'
(kms_frontbuffer_tracking:3770) DEBUG: Calculated CRC: pipe:[f54bc873 00000000 00000000 00000000 00000000]
(kms_frontbuffer_tracking:3770) igt_debugfs-DEBUG: CRC mismatch at index 0: 0xf54bc873 != 0xbb240286

Marking duplicate

*** This bug has been marked as a duplicate of bug 103167 ***
Comment 5 Jani Saarinen 2019-06-20 07:56:42 UTC
Martin, should we remove filter from this and add that to 103167?


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.