Bug 110388 - [CI][RESUME] igt@kms_chamelium@dp-frame-dump - dmesg-warn - drm_dp_i2c_do_msg: 6 callbacks suppressed
Summary: [CI][RESUME] igt@kms_chamelium@dp-frame-dump - dmesg-warn - drm_dp_i2c_do_msg...
Status: RESOLVED DUPLICATE of bug 110390
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-10 15:23 UTC by Martin Peres
Modified: 2019-04-25 06:51 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/DP


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-10 15:23:09 UTC
<7> [405.561170] [drm:intel_dp_print_rates [i915]] source rates: 162000, 216000, 270000, 324000, 432000, 540000
<7> [405.561195] [drm:intel_dp_print_rates [i915]] sink rates: 162000, 270000
<7> [405.561221] [drm:intel_dp_print_rates [i915]] common rates: 162000, 270000
<7> [405.590803] [drm:drm_dp_read_desc] DP sink: OUI 00-00-00 dev-ID HW-rev 0.0 SW-rev 0.0 quirks 0x0000
<7> [405.590891] [drm:intel_dp_detect [i915]] MST support? port B: yes, sink: no, modparam: yes
<7> [405.611857] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7cd003ff
<7> [405.670902] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<4> [405.670912] drm_dp_i2c_do_msg: 6 callbacks suppressed
<7> [405.670915] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.691840] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.691860] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.712712] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.712722] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.733547] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.733557] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.754381] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.754391] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.775214] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.775224] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.796051] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.796061] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.846547] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c1003ff
<7> [405.846557] [drm:drm_dp_i2c_do_msg] transaction timed out
<7> [405.888649] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [405.909521] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [405.930393] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [405.964094] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [405.984966] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [406.001954] [drm:i915_hotplug_work_func [i915]] Connector HDMI-A-1 (pin 5) received hotplug event.
Comment 1 CI Bug Log 2019-04-10 15:26:03 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@kms_chamelium@dp- / igt@kms_lease - dmesg-warn - drm_dp_i2c_do_msg: \d+ callbacks suppressed

  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5891/re-icl-u/igt@kms_chamelium@dp-frame-dump.html


  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5891/re-icl-u/igt@kms_lease@simple_lease.html
Comment 2 James Ausmus 2019-04-25 01:31:59 UTC
Duplicate of Duplicate of FDO 110390

*** This bug has been marked as a duplicate of bug 110390 ***
Comment 3 CI Bug Log 2019-04-25 06:51:39 UTC
A CI Bug Log filter associated to this bug has been updated:

{- ICL: igt@kms_chamelium@dp- / igt@kms_lease - dmesg-warn - drm_dp_i2c_do_msg: \d+ callbacks suppressed -}
{+ ICL: igt@kms_chamelium@* / igt@kms_lease - dmesg-warn - drm_dp_i2c_do_msg: \d+ callbacks suppressed +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5943/re-icl-u/igt@kms_chamelium@hdmi-crc-fast.html


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.