Bug 110428 - [CI][SHARDS] igt@prime_busy@wait-hang-vebox - incomplete - system hang
Summary: [CI][SHARDS] igt@prime_busy@wait-hang-vebox - incomplete - system hang
Status: RESOLVED DUPLICATE of bug 107713
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-15 07:42 UTC by Lakshmi
Modified: 2019-04-25 11:23 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-04-15 07:42:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5908/shard-iclb1/igt@prime_busy@wait-hang-vebox.html

Not much from the dmesg, pstore/oops.

<6> [32.905368] Console: switching to colour dummy device 80x25
<6> [32.905412] [IGT] prime_busy: executing
<5> [32.912358] Setting dangerous option reset - tainting kernel
<5> [32.917116] Setting dangerous option reset - tainting kernel
<5> [32.921844] Setting dangerous option reset - tainting kernel
<5> [32.922174] Setting dangerous option reset - tainting kernel
<5> [32.926748] Setting dangerous option reset - tainting kernel
<5> [32.931404] Setting dangerous option reset - tainting kernel
<5> [32.931622] Setting dangerous option reset - tainting kernel
<5> [32.936170] Setting dangerous option reset - tainting kernel
<5> [32.940843] Setting dangerous option reset - tainting kernel
<5> [32.941118] Setting dangerous option reset - tainting kernel
<5> [32.945609] Setting dangerous option reset - tainting kernel
<5> [32.950335] Setting dangerous option reset - tainting kernel
<5> [32.950548] Setting dangerous option reset - tainting kernel
<5> [32.957598] Setting dangerous option reset - tainting kernel
<5> [32.963002] Setting dangerous option reset - tainting kernel
<6> [32.963065] [IGT] prime_busy: starting subtest wait-hang-vebox
Comment 1 CI Bug Log 2019-04-15 07:48:34 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@prime_busy@wait-hang-vebox - incomplete - system hang (No new failures associated)
Comment 2 Francesco Balestrieri 2019-04-18 08:47:14 UTC
From the log:

Starting subtest: wait-hang-vebox
Received signal 

This looks like a Jenkins timeout issue and not a driver bug.
Comment 3 Lakshmi 2019-04-25 11:23:16 UTC
This is random incomplete and which could be a duplicate of BUG 107713.

*** This bug has been marked as a duplicate of bug 107713 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.