Bug 110464 - [CI][SHARDS] igt@i915_selftest@live_requests - incomplete - GEM_BUG_ON(status & (1 << 1))
Summary: [CI][SHARDS] igt@i915_selftest@live_requests - incomplete - GEM_BUG_ON(status...
Status: RESOLVED DUPLICATE of bug 110338
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-17 14:36 UTC by Martin Peres
Modified: 2019-04-17 14:43 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-17 14:36:45 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5880/shard-iclb8/igt@i915_selftest@live_requests.html

<0>[ 3108.649357] i915_sel-7687    2d..1 3108690312us : process_csb: process_csb:1110 GEM_BUG_ON(status & (1 << 1))
<0>[ 3108.649365] ---------------------------------
<4>[ 3108.649370] ---[ end trace db1257b14377becc ]---
Comment 1 Chris Wilson 2019-04-17 14:43:09 UTC
That would appear to be a stale CSB entry, most recent sighting #110338.

*** This bug has been marked as a duplicate of bug 110338 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.