Bug 110504 - [CI][RESUME] igt@kms_chamelium@hdmi-crc-fast - dmesg-warn - HDMI: pin nid 5 not registered
Summary: [CI][RESUME] igt@kms_chamelium@hdmi-crc-fast - dmesg-warn - HDMI: pin nid 5 n...
Status: CLOSED DUPLICATE of bug 110390
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-24 08:37 UTC by Martin Peres
Modified: 2019-08-25 08:09 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-24 08:37:36 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_5943/re-icl-u/igt@kms_chamelium@hdmi-crc-fast.html

<7> [186.363134] [drm:intel_psr_disable_locked [i915]] Disabling PSR2
<7> [186.363396] [drm:intel_edp_backlight_off [i915]] 
<7> [186.564787] [drm:intel_panel_actually_set_backlight [i915]] set backlight PWM = 0
<7> [186.564901] [drm:intel_disable_pipe [i915]] disabling pipe A
<7> [186.580979] [drm:intel_edp_panel_off.part.34 [i915]] Turn eDP port A panel power off
<7> [186.581091] [drm:intel_edp_panel_off.part.34 [i915]] Wait for panel power off time
<7> [186.581251] [drm:wait_panel_status [i915]] mask b0000000 value 00000000 status a0000002 control 00000060
<7> [186.634292] [drm:wait_panel_status [i915]] Wait complete
<7> [186.634314] [drm:intel_power_well_disable [i915]] disabling DDI A IO
<7> [186.634344] [drm:intel_power_well_disable [i915]] disabling AUX A
<7> [186.634383] [drm:__intel_fbc_disable [i915]] Disabling FBC on pipe A
<7> [186.634411] [drm:intel_disable_shared_dpll [i915]] disable DPLL 0 (active 1, on? 1) for crtc 82
<7> [186.634447] [drm:intel_disable_shared_dpll [i915]] disabling DPLL 0
<7> [186.635965] [drm:hsw_audio_codec_disable [i915]] Disable audio codec on pipe B
<4> [186.635978] snd_hda_codec_hdmi hdaudioC0D2: HDMI: pin nid 5 not registered
Comment 1 Jani Saarinen 2019-04-25 05:51:45 UTC
AS mentioned on 110390 this system has mDP and HDMI connected to Chamelium.
We need to check those connection(s)
Comment 2 CI Bug Log 2019-04-25 06:52:38 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@kms_chamelium@hdmi-crc-fast - dmesg-warn - HDMI: pin nid 5 not registered
  (No new failures associated)
Comment 3 James Ausmus 2019-04-25 20:47:57 UTC
Test is actually succeeding:

Starting subtest: hdmi-crc-fast
Subtest hdmi-crc-fast: SUCCESS (9.549s)


dmesg-warn was picked up due to same problem as 110390:

<7> [186.662566] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.683804] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.705048] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.726292] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.747546] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.768810] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.790077] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.811342] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.832582] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.853849] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.875098] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.896359] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.917626] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.938869] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.960130] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [186.981381] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.002607] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.023846] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.045075] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.066350] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.087576] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.108810] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.130085] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.151333] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.172570] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.193804] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.215076] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.236313] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.257540] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.278782] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.300036] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.321281] [drm:intel_dp_aux_xfer [i915]] dp_aux_ch timeout status 0x7c2003ff
<7> [187.321318] [drm:drm_dp_dpcd_access] Too many retries, giving up. First error: -110

Marking duplicate

*** This bug has been marked as a duplicate of bug 110390 ***
Comment 4 Lakshmi 2019-08-25 08:09:25 UTC
Closing and archiving. 
CI bug log filter for Bug 110390 is updated to capture failures reported in this bug.
Comment 5 CI Bug Log 2019-08-25 08:09:36 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.