Bug 110567 - [CI][DRMTIP] igt@gem_exec_params@no-bsd - skip - Test requirement: !gem_has_bsd(fd), SKIP
Summary: [CI][DRMTIP] igt@gem_exec_params@no-bsd - skip - Test requirement: !gem_has_b...
Status: RESOLVED DUPLICATE of bug 109283
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-30 12:08 UTC by Martin Peres
Modified: 2019-04-30 12:19 UTC (History)
1 user (show)

See Also:
i915 platform: CFL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-30 12:08:40 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_267/fi-cml-u/igt@gem_exec_params@no-bsd.html

Starting subtest: no-bsd
Test requirement not met in function __real_main202, file ../tests/i915/gem_exec_params.c:251:
Test requirement: !gem_has_bsd(fd)
Subtest no-bsd: SKIP (0.000s)
Comment 2 Martin Peres 2019-04-30 12:17:51 UTC

*** This bug has been marked as a duplicate of bug 109283 ***
Comment 3 CI Bug Log 2019-04-30 12:19:36 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.