Bug 110569 - [CI][DRMTIP] igt@kms_ccs@pipe-c-crc-sprite-planes-basic - skip - Test requirement: valid_tests
Summary: [CI][DRMTIP] igt@kms_ccs@pipe-c-crc-sprite-planes-basic - skip - Test require...
Status: RESOLVED DUPLICATE of bug 111304
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-30 12:30 UTC by Martin Peres
Modified: 2019-08-06 10:11 UTC (History)
1 user (show)

See Also:
i915 platform: CFL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-04-30 12:30:13 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_267/fi-cml-u/igt@kms_ccs@pipe-c-crc-sprite-planes-basic.html

Starting subtest: pipe-C-crc-sprite-planes-basic
Test requirement not met in function __real_main327, file ../tests/kms_ccs.c:374:
Test requirement: valid_tests
Subtest pipe-C-crc-sprite-planes-basic: SKIP (0.291s)
Comment 2 Arek Hiler 2019-08-06 10:11:09 UTC
Same as the other bug that was skipping on on test_output(), unified in a single bug now.

*** This bug has been marked as a duplicate of bug 111304 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.