Bug 110623 - [CI][BAT] igt@i915_selftest@live_hangcheck - fail - Failed to initialize GPU, declaring it wedged!
Summary: [CI][BAT] igt@i915_selftest@live_hangcheck - fail - Failed to initialize GPU,...
Status: RESOLVED DUPLICATE of bug 110512
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-06 13:43 UTC by Martin Peres
Modified: 2019-05-06 17:39 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features: firmware/guc


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-05-06 13:43:37 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6040/fi-apl-guc/igt@i915_selftest@live_hangcheck.html

<3> [578.088592] i915 0000:00:02.0: Failed to initialize GPU, declaring it wedged!
Comment 1 CI Bug Log 2019-05-06 13:44:54 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* fi-apl-guc: igt@i915_selftest@live_hangcheck - fail - Failed to initialize GPU, declaring it wedged!
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_12957/fi-apl-guc/igt@i915_selftest@live_hangcheck.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6040/fi-apl-guc/igt@i915_selftest@live_hangcheck.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_12961/fi-apl-guc/igt@i915_selftest@live_hangcheck.html
Comment 2 Chris Wilson 2019-05-06 17:39:08 UTC

*** This bug has been marked as a duplicate of bug 110512 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.