Bug 110743 - [CI][DRMTIP] igt@prime_busy@wait-before-render - fail - Failed assertion: poll(pfd, 1, timeout * 1000) == 1
Summary: [CI][DRMTIP] igt@prime_busy@wait-before-render - fail - Failed assertion: pol...
Status: RESOLVED DUPLICATE of bug 110554
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-23 15:20 UTC by Lakshmi
Modified: 2019-05-23 15:26 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-05-23 15:20:50 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_289/fi-apl-guc/igt@prime_busy@wait-before-render.html

	
Starting subtest: wait-before-render
(prime_busy:1081) CRITICAL: Test assertion failure function busy, file ../tests/prime_busy.c:156:
(prime_busy:1081) CRITICAL: Failed assertion: poll(pfd, 1, timeout * 1000) == 1
Subtest wait-before-render failed.
**** DEBUG ****
(prime_busy:1081) igt_debugfs-DEBUG: Opening debugfs directory '/sys/kernel/debug/dri/0'
(prime_busy:1081) DEBUG: Test requirement passed: __gem_execbuf(fd, &execbuf) == 0
(prime_busy:1081) CRITICAL: Test assertion failure function busy, file ../tests/prime_busy.c:156:
(prime_busy:1081) CRITICAL: Failed assertion: poll(pfd, 1, timeout * 1000) == 1
(prime_busy:1081) igt_core-INFO: Stack trace:
(prime_busy:1081) igt_core-INFO:   #0 ../lib/igt_core.c:1474 __igt_fail_assert()
(prime_busy:1081) igt_core-INFO:   #1 ../tests/prime_busy.c:140 busy()
(prime_busy:1081) igt_core-INFO:   #2 ../tests/prime_busy.c:204 test_engine_mode()
(prime_busy:1081) igt_core-INFO:   #3 ../tests/prime_busy.c:243 __real_main218()
(prime_busy:1081) igt_core-INFO:   #4 ../tests/prime_busy.c:218 main()
(prime_busy:1081) igt_core-INFO:   #5 ../csu/libc-start.c:344 __libc_start_main()
(prime_busy:1081) igt_core-INFO:   #6 [_start+0x2a]
****  END  ****
Subtest wait-before-render: FAIL (1.123s)
Comment 1 CI Bug Log 2019-05-23 15:21:29 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* APL: igt@prime_busy@wait-before-render - fail - Failed assertion: poll(pfd, 1, timeout * 1000) == 1
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_289/fi-apl-guc/igt@prime_busy@wait-before-render.html
Comment 2 Chris Wilson 2019-05-23 15:26:31 UTC

*** This bug has been marked as a duplicate of bug 110554 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.