Bug 110753 - [CI][BAT] igt@kms_chamelium@hdmi-* - skip - No port of type HDMI-A was found
Summary: [CI][BAT] igt@kms_chamelium@hdmi-* - skip - No port of type HDMI-A was found
Status: RESOLVED NOTABUG
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-24 08:10 UTC by Martin Peres
Modified: 2019-06-18 04:11 UTC (History)
1 user (show)

See Also:
i915 platform: CFL
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-05-24 08:10:35 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5012/fi-cml-u2/igt@kms_chamelium@hdmi-hpd-fast.html

Test requirement not met in function require_connector_present, file ../tests/kms_chamelium.c:101:
Test requirement: found
No port of type HDMI-A was found
Subtest hdmi-hpd-fast: SKIP
Comment 1 Martin Peres 2019-05-24 08:12:20 UTC
CML does not have HDMI connectors, so closing as not a bug!
Comment 2 CI Bug Log 2019-05-24 08:12:50 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* fi-cml-u2: igt@kms_chamelium@hdmi-* - skip - No port of type HDMI-A was found
  (No new failures associated)
Comment 3 CI Bug Log 2019-06-18 04:11:40 UTC
A CI Bug Log filter associated to this bug has been updated:

{- fi-cml-u2: igt@kms_chamelium@hdmi-* - skip - No port of type HDMI-A was found -}
{+ fi-cml-u2: igt@kms_chamelium@hdmi-* - skip - No port of type HDMI-A was found +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_306/fi-cml-u2/igt@kms_chamelium@hdmi-audio-edid.html
  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_308/fi-cml-u2/igt@kms_chamelium@hdmi-audio-edid.html
  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_309/fi-cml-u2/igt@kms_chamelium@hdmi-audio-edid.html
  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_310/fi-cml-u2/igt@kms_chamelium@hdmi-audio-edid.html


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.