Bug 110821 - [CI][DRMTIP] igt@gem_pwrite@big-cpu-fbr - timeout - Received signal SIGQUIT
Summary: [CI][DRMTIP] igt@gem_pwrite@big-cpu-fbr - timeout - Received signal SIGQUIT
Status: RESOLVED DUPLICATE of bug 110818
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-03 08:13 UTC by Lakshmi
Modified: 2019-06-03 14:22 UTC (History)
1 user (show)

See Also:
i915 platform: BSW/CHT
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-06-03 08:13:54 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_298/fi-bsw-n3050/igt@gem_pwrite@big-cpu-fbr.html

Starting subtest: big-cpu-fbr
Received signal SIGQUIT.
Stack trace: 
 #0 [fatal_sig_handler+0xd6]
 #1 [killpg+0x40]
 #2 [ioctl+0x7]
 #3 [drmIoctl+0x28]
 #4 [__gem_write+0x3e]
 #5 [gem_write+0x9]
 #6 [test_big_cpu+0x127]
 #7 [__real_main260+0xa58]
 #8 [main+0x34]
 #9 [__libc_start_main+0xe7]
 #10 [_start+0x2a]

Run log

[13/88] (937s left) gem_pwrite (big-cpu-fbr)
Starting subtest: big-cpu-fbr
Timeout. Killing the current test with SIGQUIT.
Closing watchdogs
Comment 1 CI Bug Log 2019-06-03 08:14:22 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* BSW: igt@gem_pwrite@big-cpu-fbr - timeout - Received signal SIGQUIT
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_298/fi-bsw-n3050/igt@gem_pwrite@big-cpu-fbr.html
Comment 2 Chris Wilson 2019-06-03 14:22:34 UTC

*** This bug has been marked as a duplicate of bug 110818 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.