Bug 110942 - [CI][SHARDS] igt@gem_ctx_switch@basic-queue-light - fail - Failed assertion: !"GPU hung"
Summary: [CI][SHARDS] igt@gem_ctx_switch@basic-queue-light - fail - Failed assertion: ...
Status: RESOLVED DUPLICATE of bug 110946
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-18 10:24 UTC by Martin Peres
Modified: 2019-06-19 10:28 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-06-18 10:24:22 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5058/shard-iclb2/igt@gem_ctx_switch@basic-queue-light.html

Starting subtest: basic-queue-light
(gem_ctx_switch:4028) igt_aux-CRITICAL: Test assertion failure function sig_abort, file ../lib/igt_aux.c:502:
(gem_ctx_switch:4028) igt_aux-CRITICAL: Failed assertion: !"GPU hung"
Comment 1 CI Bug Log 2019-06-18 10:25:24 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@gem_ctx_switch@basic-queue-light - fail - Failed assertion: !"GPU hung"
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5058/shard-iclb2/igt@gem_ctx_switch@basic-queue-light.html
Comment 2 Chris Wilson 2019-06-18 10:27:17 UTC
icl randomly hangs, quel surprise or a case of deja vu.

It missed a CS event. We've spotted that before in another report somewhere...
Comment 3 Francesco Balestrieri 2019-06-19 07:20:57 UTC
This? https://bugzilla.freedesktop.org/show_bug.cgi?id=110368
Comment 4 Chris Wilson 2019-06-19 10:28:09 UTC
We're seeing very similar bugs on other platforms, so this is likely to be a new regression.

*** This bug has been marked as a duplicate of bug 110946 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.