Bug 111033 - [CI][DRMTIP]igt@kms_frontbuffer_tracking@* - skip - Can't test dual pipes with the current outputs
Summary: [CI][DRMTIP]igt@kms_frontbuffer_tracking@* - skip - Can't test dual pipes wit...
Status: RESOLVED DUPLICATE of bug 110580
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-01 08:37 UTC by Lakshmi
Modified: 2019-09-05 10:27 UTC (History)
1 user (show)

See Also:
i915 platform: CFL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-07-01 08:37:51 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbcpsr-2p-scndscrn-spr-indfb-draw-mmap-wc.html

FBC last action not supported
Can't test DRRS: Not supported.
Starting subtest: fbcpsr-2p-scndscrn-spr-indfb-draw-mmap-wc
Test requirement not met in function check_test_requirements, file ../tests/kms_frontbuffer_tracking.c:1719:
Test requirement: scnd_mode_params.output
Can't test dual pipes with the current outputs
Subtest fbcpsr-2p-scndscrn-spr-indfb-draw-mmap-wc: SKIP (0.000s)
Comment 1 CI Bug Log 2019-07-01 08:38:31 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* fi-cml-u2: igt@kms_frontbuffer_tracking@* - skip - Can't test dual pipes with the current outputs 
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbcpsr-2p-scndscrn-spr-indfb-draw-mmap-wc.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbc-2p-primscrn-pri-indfb-draw-render.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbc-2p-primscrn-shrfb-msflip-blt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@psr-2p-scndscrn-shrfb-pgflip-blt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbc-2p-scndscrn-pri-indfb-draw-mmap-wc.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbc-2p-scndscrn-pri-shrfb-draw-mmap-gtt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@psr-2p-scndscrn-cur-indfb-draw-mmap-wc.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbcpsr-2p-primscrn-pri-shrfb-draw-mmap-gtt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@psr-2p-scndscrn-cur-indfb-move.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_319/fi-cml-u2/igt@kms_frontbuffer_tracking@fbc-2p-primscrn-spr-indfb-draw-mmap-wc.html
Comment 4 CI Bug Log 2019-07-08 08:10:33 UTC
The CI Bug Log issue associated to this bug has been updated.

### Removed filters

* CML: igt@kms_frontbuffer_tracking@* - skip - Can't test dual pipes with the current outputs  (added on 21 minutes ago)

### New filters associated

* fi-cml-u2: igt@kms_frontbuffer_tracking@* - skip - Can't test dual pipes with the current outputs 
  (No new failures associated)
Comment 5 CI Bug Log 2019-07-16 09:01:53 UTC
A CI Bug Log filter associated to this bug has been updated:

{- fi-cml-u2: igt@kms_frontbuffer_tracking@* - skip - Can't test dual pipes with the current outputs  -}
{+ fi-cml-u2: igt@kms_frontbuffer_tracking@(fbcpsr|fbc|psr)* - skip - Can't test dual pipes with the current outputs  +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_322/fi-cml-u2/igt@kms_frontbuffer_tracking@fbcpsr-2p-primscrn-pri-indfb-draw-mmap-wc.html
  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_322/fi-cml-u2/igt@kms_frontbuffer_tracking@fbcpsr-2p-scndscrn-spr-indfb-draw-pwrite.html
  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_322/fi-cml-u2/igt@kms_frontbuffer_tracking@psr-2p-primscrn-pri-shrfb-draw-mmap-gtt.html
Comment 6 Arek Hiler 2019-09-05 10:27:50 UTC

*** This bug has been marked as a duplicate of bug 110580 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.