Bug 111049 - [CI][BAT] igt@kms_chamelium@common-hpd-after-suspend - fail - Failed assertion: wait_for_hotplug(mon, &timeout)
Summary: [CI][BAT] igt@kms_chamelium@common-hpd-after-suspend - fail - Failed assertio...
Status: RESOLVED DUPLICATE of bug 111045
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-03 13:55 UTC by Martin Peres
Modified: 2019-07-04 14:06 UTC (History)
1 user (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-07-03 13:55:30 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6399/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html

Starting subtest: common-hpd-after-suspend
(kms_chamelium:2874) CRITICAL: Test assertion failure function try_suspend_resume_hpd, file ../tests/kms_chamelium.c:365:
(kms_chamelium:2874) CRITICAL: Failed assertion: wait_for_hotplug(mon, &timeout)
Comment 1 CI Bug Log 2019-07-03 13:56:19 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* fi-icl-u4: igt@kms_chamelium@common-hpd-after-suspend - fail - Failed assertion: wait_for_hotplug(mon, &timeout)
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6399/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3229/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_13501/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_13503/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6401/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6402/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6403/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5080/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3230/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3231/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_13502/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_13499/fi-icl-u4/igt@kms_chamelium@common-hpd-after-suspend.html
Comment 2 Imre Deak 2019-07-03 20:13:55 UTC
This is a duplicate of bug 111045.
Comment 3 emersion 2019-07-04 14:06:39 UTC
(In reply to Imre Deak from comment #2)
> This is a duplicate of bug 111045.

Agreed.

*** This bug has been marked as a duplicate of bug 111045 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.