Bug 111068 - [CI][DRMTIP] igt@kms_psr2_su@frontbuffer - skip - Sink does not support PSR2
Summary: [CI][DRMTIP] igt@kms_psr2_su@frontbuffer - skip - Sink does not support PSR2
Status: RESOLVED NOTABUG
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-04 13:16 UTC by Lakshmi
Modified: 2019-07-10 15:33 UTC (History)
3 users (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-07-04 13:16:50 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_320/fi-icl-u4/igt@kms_psr2_su@frontbuffer.html

Test requirement not met in function __real_main231, file ../tests/kms_psr2_su.c:246:
Test requirement: psr_sink_support(data.debugfs_fd, PSR_MODE_2)
Sink does not support PSR2
Subtest frontbuffer: SKIP
Comment 1 CI Bug Log 2019-07-04 13:17:27 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL: igt@kms_psr2@.* - skip - Sink does not support PSR2, SKIP
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_320/fi-icl-u4/igt@kms_psr2_su@page_flip.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_320/fi-icl-u4/igt@kms_psr2_su@frontbuffer.html
Comment 2 Lakshmi 2019-07-10 08:43:00 UTC
@Jose, Can you please add the assessment according to the process and check if priority needs change?
Comment 3 James Ausmus 2019-07-10 15:33:40 UTC
This is the expected output/result when the eDP panel does not support PSR2. Not a bug. :)


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.