Bug 11107 - nVidia driver not initializing both video heads on Redhat EL5
Summary: nVidia driver not initializing both video heads on Redhat EL5
Status: RESOLVED DUPLICATE of bug 5190
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/nVidia (open) (show other bugs)
Version: 7.1 (2006.05)
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Aaron Plattner
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-30 15:19 UTC by lance deverich
Modified: 2007-05-30 15:35 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lance deverich 2007-05-30 15:19:35 UTC
Seems like the Xorg nVidia driver provided with EL5 brings up the primary display just fine, however the secondary display displays only garbage video.  Trying to compile a new driver with NVIDIA-Linux-x86_64-1.0-8776-pkg2.run leads to a dead end with prompting for development source which I am unable to locate.
Comment 1 Aaron Plattner 2007-05-30 15:35:34 UTC
For pre-G80 GPUs, the nv driver supports dual-head only through the "Dualhead" option.  It does not support multiple X screens on a single GPU.

*** This bug has been marked as a duplicate of bug 5190 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.