Bug 111084 - [CI][DRMTIP] igt@kms_chamelium@hdmi-hpd-after-suspend - dmesg-fail - Failed assertion: reprobe_connector(data, port) == target_state, error: 2 != 1
Summary: [CI][DRMTIP] igt@kms_chamelium@hdmi-hpd-after-suspend - dmesg-fail - Failed a...
Status: RESOLVED DUPLICATE of bug 111045
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: DRI git
Hardware: Other All
: medium normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard: ReadyForDev
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-08 08:27 UTC by Lakshmi
Modified: 2019-07-10 07:41 UTC (History)
2 users (show)

See Also:
i915 platform: ICL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lakshmi 2019-07-08 08:27:43 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_321/fi-icl-u4/igt@kms_chamelium@hdmi-hpd-after-suspend.html

Starting subtest: hdmi-hpd-after-suspend
(kms_chamelium:5524) CRITICAL: Test assertion failure function try_suspend_resume_hpd, file ../tests/kms_chamelium.c:350:
(kms_chamelium:5524) CRITICAL: Failed assertion: reprobe_connector(data, port) == target_state
(kms_chamelium:5524) CRITICAL: error: 2 != 1
Subtest hdmi-hpd-after-suspend failed.
Comment 1 CI Bug Log 2019-07-08 08:29:59 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* ICL:  igt@kms_chamelium@hdmi-hpd-after-suspend - dmesg-fail - Failed assertion: reprobe_connector(data, port) == target_state, error: 2 != 1
  - https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_321/fi-icl-u4/igt@kms_chamelium@hdmi-hpd-after-suspend.html
Comment 2 emersion 2019-07-10 07:41:32 UTC
Note: 1 is CONNECTED, 2 is DISCONNECTED.

Seems like a duplicate of bug 111045.

*** This bug has been marked as a duplicate of bug 111045 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.