Bug 111300 - Steam overlay flickers on Doom
Summary: Steam overlay flickers on Doom
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Vulkan/radeon (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: mesa-dev
QA Contact: mesa-dev
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-06 00:02 UTC by Bas Nieuwenhuizen
Modified: 2019-09-18 20:11 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bas Nieuwenhuizen 2019-08-06 00:02:03 UTC
Reproducable with a Vega and mesa 19.1-19.2
Comment 1 tempel.julian 2019-09-16 16:53:42 UTC
Might due to Async Compute, which affects the Mesa overlay as well:
https://bugs.freedesktop.org/show_bug.cgi?id=111401

On Windows, the Steam fps counter doesn't flicker, but instead reduces performance in this case.
Comment 2 GitLab Migration User 2019-09-18 20:11:26 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/869.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.