Bug 111303 - DoW3 performance is consistently lower than nvidia
Summary: DoW3 performance is consistently lower than nvidia
Status: RESOLVED MOVED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/Vulkan/radeon (show other bugs)
Version: git
Hardware: Other All
: medium normal
Assignee: mesa-dev
QA Contact: mesa-dev
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-06 09:41 UTC by Bas Nieuwenhuizen
Modified: 2019-09-18 20:11 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bas Nieuwenhuizen 2019-08-06 09:41:41 UTC
especially on low settings.

https://www.phoronix.com/scan.php?page=article&item=navi-august-2019&num=1

Looking into things on my desktop (threadripper + vega), it looks like there is 4-5 ms of no GPU work each frame. The sum of submit ioctls take about 2.5 ms. I need to figure out what is causing these chunks of no GPU work.
Comment 1 GitLab Migration User 2019-09-18 20:11:28 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/mesa/mesa/issues/870.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.