Bug 111377 - [CI][SHARDS] igt@i915_selftest@live_gtt - dmesg-warn - *ERROR* engine workaround lost on load!
Summary: [CI][SHARDS] igt@i915_selftest@live_gtt - dmesg-warn - *ERROR* engine workaro...
Status: RESOLVED DUPLICATE of bug 110788
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-12 10:35 UTC by Martin Peres
Modified: 2019-08-14 13:40 UTC (History)
1 user (show)

See Also:
i915 platform: GLK
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-08-12 10:35:22 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6681/shard-glk3/igt@i915_selftest@live_gtt.html

<7> [2095.883377] [drm:i915_gem_contexts_init [i915]] logical context support initialized
<7> [2095.886123] [drm:intel_init_gt_powersave [i915]] BIOS enabled RC states: HW_CTRL off HW_RC6 off SW_TARGET_STATE 0
<3> [2095.894864] [drm:wa_verify [i915]] *ERROR* engine workaround lost on load! (20d4=0/0, expected 40004, mask=4)
<3> [2095.895030] [drm:wa_verify [i915]] *ERROR* engine workaround lost on load! (20e0=0/0, expected 40004000, mask=4000)
Comment 1 CI Bug Log 2019-08-12 10:36:32 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* GLK: igt@i915_selftest@live_gtt - dmesg-warn - *ERROR* engine workaround lost on load!
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6681/shard-glk3/igt@i915_selftest@live_gtt.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Trybot_4716/fi-glk-dsi/igt@i915_selftest@live_gtt.html
Comment 2 Chris Wilson 2019-08-12 10:38:35 UTC
See also bug 110788.

*** This bug has been marked as a duplicate of bug 110788 ***
Comment 3 CI Bug Log 2019-08-14 13:40:39 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.