Bug 111422 - [CI][BAT] igt@i915_selftest@live_execlists - dmesg-fail - Preemption on (bcs0|rcs0) recorded x1, depth 8; should have been suppressed!
Summary: [CI][BAT] igt@i915_selftest@live_execlists - dmesg-fail - Preemption on (bcs0...
Status: RESOLVED DUPLICATE of bug 111108
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest normal
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-19 07:28 UTC by Martin Peres
Modified: 2019-09-02 08:39 UTC (History)
1 user (show)

See Also:
i915 platform: SKL
i915 features: GEM/execlists


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-08-19 07:28:31 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6723/shard-skl9/igt@i915_selftest@live_execlists.html

<3> [3450.586118] Preemption on bcs0 recorded x1, depth 8; should have been suppressed!
[...]
<3> [3450.607913] i915/intel_execlists_live_selftests: live_suppress_self_preempt failed with error -22
Comment 2 Chris Wilson 2019-08-19 07:42:32 UTC

*** This bug has been marked as a duplicate of bug 111108 ***
Comment 3 CI Bug Log 2019-09-02 08:39:36 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.