Bug 111437 - [CI][BAT] igt@kms_chamelium@hdmi-edid-read - fail - Failed assertion: edid_blob_id != 0
Summary: [CI][BAT] igt@kms_chamelium@hdmi-edid-read - fail - Failed assertion: edid_bl...
Status: RESOLVED DUPLICATE of bug 106766
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest normal
Assignee: emersion
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-20 06:51 UTC by Martin Peres
Modified: 2019-08-20 08:35 UTC (History)
1 user (show)

See Also:
i915 platform: KBL
i915 features: display/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-08-20 06:51:43 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5141/fi-kbl-7567u/igt@kms_chamelium@hdmi-edid-read.html

Starting subtest: hdmi-edid-read
(kms_chamelium:2900) CRITICAL: Test assertion failure function test_edid_read, file ../tests/kms_chamelium.c:312:
(kms_chamelium:2900) CRITICAL: Failed assertion: edid_blob_id != 0
Comment 1 CI Bug Log 2019-08-20 06:52:40 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* fi-kbl-7567u: igt@kms_chamelium@hdmi-edid-read - fail - Failed assertion: edid_blob_id != 0
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5141/fi-kbl-7567u/igt@kms_chamelium@hdmi-edid-read.html
Comment 2 emersion 2019-08-20 08:35:07 UTC
Argh, I messed up the CI Bug Log filter again. Sorry about that. :\

*** This bug has been marked as a duplicate of bug 106766 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.