Bug 111545 - [CI][SHARDS] igt@perf_pmu@(semaphore-wait-idle-vecs0|most-busy-check-all-rcs0) - fail - Failed assertion: fd >= 0
Summary: [CI][SHARDS] igt@perf_pmu@(semaphore-wait-idle-vecs0|most-busy-check-all-rcs0...
Status: RESOLVED DUPLICATE of bug 111561
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-03 11:30 UTC by Martin Peres
Modified: 2019-09-07 13:17 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features: Perf/PMU


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-03 11:30:47 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6824/shard-apl5/igt@perf_pmu@most-busy-check-all-rcs0.html

Starting subtest: most-busy-check-all-rcs0 (perf_pmu:4997) CRITICAL: Test assertion failure function open_group, file ../tests/perf_pmu.c:69: (perf_pmu:4997) CRITICAL: Failed assertion: fd >= 0 (perf_pmu:4997) CRITICAL: Last errno: 22, Invalid argument
Comment 2 CI Bug Log 2019-09-03 13:19:41 UTC
A CI Bug Log filter associated to this bug has been updated:

{- APL: igt@perf_pmu@(semaphore-wait-idle-vecs0|most-busy-check-all-rcs0) - fail - Failed assertion: fd >= 0 -}
{+ APL: igt@perf_pmu@.* - fail - Failed assertion: fd >= 0, Last errno: 22, Invalid argument +}


  No new failures caught with the new filter
Comment 3 CI Bug Log 2019-09-03 13:22:55 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* APL: igt@perf_pmu@init-* - fail - Failed assertion: err == 0, error: 22 != 0
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3411/shard-apl4/igt@perf_pmu@init-wait-rcs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3411/shard-apl4/igt@perf_pmu@init-busy-vecs0.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3411/shard-apl4/igt@perf_pmu@init-sema-vecs0.html
Comment 4 CI Bug Log 2019-09-03 13:26:24 UTC
A CI Bug Log filter associated to this bug has been updated:

{- APL: igt@perf_pmu@.* - fail - Failed assertion: fd >= 0, Last errno: 22, Invalid argument -}
{+ APL: igt@perf_pmu@.* - fail / timeout - Failed assertion: fd >= 0, Last errno: 22, Invalid argument +}


  No new failures caught with the new filter
Comment 5 Chris Wilson 2019-09-03 14:13:07 UTC
More rc7 fallout looks like.
Comment 6 Chris Wilson 2019-09-07 13:17:26 UTC

*** This bug has been marked as a duplicate of bug 111561 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.