Bug 111546 - [CI][SHARDS] igt@perf_pmu@cpu-hotplug - timeout
Summary: [CI][SHARDS] igt@perf_pmu@cpu-hotplug - timeout
Status: RESOLVED DUPLICATE of bug 111561
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-03 11:32 UTC by Martin Peres
Modified: 2019-09-07 11:32 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features: Perf/PMU


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-03 11:32:58 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6824/shard-apl5/igt@perf_pmu@cpu-hotplug.html

<6> [1861.260848] Console: switching to colour dummy device 80x25
<6> [1861.261015] [IGT] perf_pmu: executing
<6> [1861.269055] [IGT] perf_pmu: starting subtest cpu-hotplug
<6> [1861.339464] smpboot: CPU 0 is now offline
<6> [1862.350575] smpboot: Booting Node 0 Processor 0 APIC 0x0
<3> [1872.350837] smpboot: do_boot_cpu failed(-1) to wakeup CPU#0
<5> [2232.432895] Setting dangerous option reset - tainting kernel
<6> [2232.438040] Console: switching to colour frame buffer device 240x6
Comment 2 CI Bug Log 2019-09-03 13:20:44 UTC
A CI Bug Log filter associated to this bug has been updated:

{- SNB HSW APL: igt@perf_pmu@cpu-hotplug - timeout -}
{+ SNB HSW APL KBL: igt@perf_pmu@cpu-hotplug - timeout +}


  No new failures caught with the new filter
Comment 3 Chris Wilson 2019-09-03 14:10:52 UTC
Definitely the same rc7 fallout.
Comment 4 Chris Wilson 2019-09-04 09:41:51 UTC
This looks to be the most consistent, if one were to be looking for a bisect candidate.
Comment 5 Chris Wilson 2019-09-07 11:32:10 UTC

*** This bug has been marked as a duplicate of bug 111561 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.