Bug 111548 - [CI][SHARDS] igt@i915_pm_rpm@basic-pci-d3-state - fail - Can't open /dev/cpu/0/msr.
Summary: [CI][SHARDS] igt@i915_pm_rpm@basic-pci-d3-state - fail - Can't open /dev/cpu/...
Status: RESOLVED DUPLICATE of bug 111561
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-03 11:38 UTC by Martin Peres
Modified: 2019-09-07 13:17 UTC (History)
1 user (show)

See Also:
i915 platform: BDW, HSW
i915 features: power/runtime PM


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-03 11:38:32 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6824/shard-hsw7/igt@i915_pm_rpm@basic-pci-d3-state.html

(i915_pm_rpm:4127) CRITICAL: Failed assertion: msr_fd >= 0
(i915_pm_rpm:4127) CRITICAL: Last errno: 2, No such file or directory
(i915_pm_rpm:4127) CRITICAL: Can't open /dev/cpu/0/msr.
Comment 1 CI Bug Log 2019-09-03 11:38:58 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* HSW: igt@i915_pm_rpm@basic-pci-d3-state - fail - Can't open /dev/cpu/0/msr.
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6824/shard-hsw7/igt@i915_pm_rpm@basic-pci-d3-state.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6825/shard-hsw8/igt@i915_pm_rpm@basic-pci-d3-state.html
Comment 2 CI Bug Log 2019-09-03 13:27:18 UTC
A CI Bug Log filter associated to this bug has been updated:

{- HSW: igt@i915_pm_rpm@basic-pci-d3-state - fail - Can't open /dev/cpu/0/msr. -}
{+ HSW: igt@i915_pm_rpm@basic-pci-d3-state / igt@i915_pm_rpm@reg-read-ioctl - fail - Can't open /dev/cpu/0/msr. +}


  No new failures caught with the new filter
Comment 3 CI Bug Log 2019-09-03 13:28:52 UTC
A CI Bug Log filter associated to this bug has been updated:

{- HSW: igt@i915_pm_rpm@basic-pci-d3-state / igt@i915_pm_rpm@reg-read-ioctl - fail - Can't open /dev/cpu/0/msr. -}
{+ HSW: igt@i915_pm_rpm@* - fail - Can't open /dev/cpu/0/msr. +}


  No new failures caught with the new filter
Comment 4 CI Bug Log 2019-09-05 07:47:48 UTC
A CI Bug Log filter associated to this bug has been updated:

{- HSW: igt@i915_pm_rpm@* - fail - Can't open /dev/cpu/0/msr. -}
{+ HSW BDW: igt@i915_pm_rpm@* - fail - Can't open /dev/cpu/0/msr. +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/drmtip_360/fi-bdw-5557u/igt@i915_pm_rpm@modeset-non-lpsp.html
Comment 5 Chris Wilson 2019-09-07 13:17:12 UTC

*** This bug has been marked as a duplicate of bug 111561 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.