Bug 111550 - [CI][BAT] igt@.*(suspend|s3|hibernate).* - fail - Failed assertion: igt_sysfs_set(power_dir, "state", suspend_state_name[state])
Summary: [CI][BAT] igt@.*(suspend|s3|hibernate).* - fail - Failed assertion: igt_sysfs...
Status: RESOLVED DUPLICATE of bug 111561
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-03 13:32 UTC by Martin Peres
Modified: 2019-09-07 13:17 UTC (History)
1 user (show)

See Also:
i915 platform: BXT, KBL, SNB
i915 features: power/suspend-resume


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-03 13:32:18 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGTPW_3411/shard-snb5/igt@gem_exec_suspend@basic-s4-devices.html

Starting subtest: basic-S4-devices
(gem_exec_suspend:1239) igt_aux-CRITICAL: Test assertion failure function suspend_via_sysfs, file ../lib/igt_aux.c:802:
(gem_exec_suspend:1239) igt_aux-CRITICAL: Failed assertion: igt_sysfs_set(power_dir, "state", suspend_state_name[state])
(gem_exec_suspend:1239) igt_aux-CRITICAL: Last errno: 19, No such device
Comment 2 Chris Wilson 2019-09-03 14:14:58 UTC
<4> [443.450280] CPU0 is offline.

rc7?
Comment 3 CI Bug Log 2019-09-04 07:51:13 UTC
A CI Bug Log filter associated to this bug has been updated:

{- SNB APL KBL: suspend tests - fail - Failed assertion: igt_sysfs_set(power_dir, &quot;state&quot;, suspend_state_name[state]) -}
{+ SNB HSW APL KBL: suspend tests - fail - Failed assertion: igt_sysfs_set(power_dir, &quot;state&quot;, suspend_state_name[state]) +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5166/shard-hsw2/igt@gem_eio@hibernate.html
Comment 4 CI Bug Log 2019-09-04 10:20:45 UTC
A CI Bug Log filter associated to this bug has been updated:

{- SNB HSW APL KBL: suspend tests - fail - Failed assertion: igt_sysfs_set(power_dir, &quot;state&quot;, suspend_state_name[state]) -}
{+ SNB HSW APL KBL ICL: suspend tests - fail - Failed assertion: igt_sysfs_set(power_dir, &quot;state&quot;, suspend_state_name[state]) +}

New failures caught by the filter:

  * https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5168/shard-iclb5/igt@gem_eio@hibernate.html
Comment 5 Chris Wilson 2019-09-07 13:17:05 UTC

*** This bug has been marked as a duplicate of bug 111561 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.