Bug 111556 - [CI][SHARDS] igt@i915_pm_rpm@dpms-mode-unset-non-lpsp - dmesg-warn - *ERROR* dp aux hw did not signal timeout!
Summary: [CI][SHARDS] igt@i915_pm_rpm@dpms-mode-unset-non-lpsp - dmesg-warn - *ERROR* ...
Status: RESOLVED DUPLICATE of bug 105128
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: high not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-04 09:36 UTC by Martin Peres
Modified: 2019-09-18 20:19 UTC (History)
1 user (show)

See Also:
i915 platform: BXT
i915 features: power/runtime PM


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-04 09:36:41 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5166/shard-apl5/igt@i915_pm_rpm@dpms-mode-unset-non-lpsp.html

<3> [1893.119091] [drm:intel_dp_aux_xfer [i915]] *ERROR* dp aux hw did not signal timeout!
<3> [1893.137727] [drm:intel_dp_aux_xfer [i915]] *ERROR* dp aux hw did not signal timeout!
Comment 1 CI Bug Log 2019-09-04 09:37:30 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* APL: igt@i915_pm_rpm@dpms-mode-unset-non-lpsp - dmesg-warn - *ERROR* dp aux hw did not signal timeout!
  - https://intel-gfx-ci.01.org/tree/drm-tip/IGT_5166/shard-apl5/igt@i915_pm_rpm@dpms-mode-unset-non-lpsp.html
Comment 2 CI Bug Log 2019-09-04 12:56:22 UTC
A CI Bug Log filter associated to this bug has been updated:

{- APL: igt@i915_pm_rpm@dpms-mode-unset-non-lpsp - dmesg-warn - *ERROR* dp aux hw did not signal timeout! -}
{+ APL: all tests - dmesg-warn - *ERROR* dp aux hw did not signal timeout! +}


  No new failures caught with the new filter
Comment 3 Matt Roper 2019-09-18 20:19:40 UTC

*** This bug has been marked as a duplicate of bug 105128 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.