Bug 111560 - [CI][BAT] igt@gem_busy@busy-all - fail - Normal batch did not complete within 1s
Summary: [CI][BAT] igt@gem_busy@busy-all - fail - Normal batch did not complete within 1s
Status: RESOLVED DUPLICATE of bug 111562
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Intel (show other bugs)
Version: XOrg git
Hardware: Other All
: highest not set
Assignee: Intel GFX Bugs mailing list
QA Contact: Intel GFX Bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-05 07:32 UTC by Martin Peres
Modified: 2019-10-16 10:37 UTC (History)
1 user (show)

See Also:
i915 platform: TGL
i915 features: GEM/Other


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Peres 2019-09-05 07:32:36 UTC
https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6838/fi-tgl-u/igt@gem_busy@busy-all.html

Starting subtest: busy-all
(gem_busy:997) CRITICAL: Test assertion failure function basic, file ../tests/i915/gem_busy.c:456:
(gem_busy:997) CRITICAL: Failed assertion: igt_seconds_elapsed(&tv) < timeout
(gem_busy:997) CRITICAL: Normal batch did not complete within 1s
Comment 1 CI Bug Log 2019-09-05 07:33:14 UTC
The CI Bug Log issue associated to this bug has been updated.

### New filters associated

* TGL: igt@gem_busy@busy-all - fail - Normal batch did not complete within 1s
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_14277/fi-tgl-u/igt@gem_busy@busy-all.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/CI_DRM_6838/fi-tgl-u/igt@gem_busy@busy-all.html
  - https://intel-gfx-ci.01.org/tree/drm-tip/Patchwork_14279/fi-tgl-u/igt@gem_busy@busy-all.html
Comment 2 Chris Wilson 2019-09-05 11:17:38 UTC

*** This bug has been marked as a duplicate of bug 111562 ***
Comment 3 CI Bug Log 2019-10-16 10:37:46 UTC
The CI Bug Log issue associated to this bug has been archived.

New failures matching the above filters will not be associated to this bug anymore.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.